Symptom:
I have merged a document to Microsoft Word, but when I print it, there is no prompt to record history to Act!
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web)
Version: 2013 (v15) and later
Environment:
Third Party: Microsoft Office
Cause:
This issue can occur for multiple reasons:
Solution:
Act! Office Add-in is inactive or disabled
Follow the steps below depending on your version of Microsoft Word
Word 2010 and later
Word 2007
Word 2003 (Act! versions 2013 and v16 only)
This is controlled by the Load Behavior setting for the ActOffice2007Addin.Connect registry key. Please see the instructions in the Load Behavior section of this article
Windows User Account Control (UAC) Settings are interfering with the Office Add-In
Option 1: Run Act! as an administrator
You may be able to workaround the UAC settings by running Act! as an administrator
Option 2: Disable UAC
Note: This information is provided as a convenience. Swiftpage does not provide support for Microsoft products. For assistance with configuring or disabling UAC, contact Microsoft.
If running the programs as an Administrator is unsuccessful, you may need to disable UAC. For more information about UAC and how to disable it, refer to the following Microsoft documentation:
User Account Control Step-by-Step Guide
The Act! Add-In is missing (Office 2007 only)
The Microsoft Office global template is damaged
You may be able to resolve this issue by renaming the Normal.dot (Office 2003) or Normal.dotm (Office 2007 and later) files and forcing Word to recreate them. Before proceeding with these steps, ensure that Word, Outlook, and Act! are all closed. Follow the steps below:
The Load Behavior is not configured to load the add-in properly
Quick Print
If none of the above steps resolve the issue, you may be able to work around the issue by using the Quick Print feature in Word. However, Quick Print will print one copy of the document with the default printing settings, so if you have more than one printer set up for your computer, it will print to the one you have marked as default.
I have merged a document to Microsoft Word, but when I print it, there is no prompt to record history to Act!
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web)
Version: 2013 (v15) and later
Environment:
Third Party: Microsoft Office
Cause:
This issue can occur for multiple reasons:
- The Act! Office Add-In is disabled
- Windows User Account Control (UAC) Settings are interfering with the Office Add-In
- The Act! Add-In is missing (Office 2007 only)
- The Microsoft Office global template is damaged
- The Load Behavior is not configured to load the add-in properly
Solution:
Act! Office Add-in is inactive or disabled
Follow the steps below depending on your version of Microsoft Word

- In Word, click File > Options
- On the left, click Add-Ins
- Look under Active Application Add-ins and verify that the neither of the following are listed, depending on which version of Act! you’re using:
- Act! Pro or Act! Premium: ACT! Documents Tab Add-In
- Act! Premium (access via web) or Act! Premium Cloud: ACT! Premium for Web Office Addin
Note: If the add-in is listed under Active Application Add-ins, proceed to the next section of this article - Look in the list of Add-Ins for the Inactive Applications Add-ins and Disabled Application Add-ins headers
- Depending on which header the Act! Office Add-in is located in, follow the steps below:
Inactive Application Add-ins:
a. At the bottom of the Word Options window, next to Manage:, ensure COM Add-ins is selected, then click Go…
b. In the list of COM Add-Ins check the box next to the Act! Office Add-in, then click OK
c. Close Word, then test merging and printing again
Disabled Application Add-ins
a. At the bottom of the Word Options window, next to Manage:, choose Disabled Items, then click Go…
b. Select mscoree.dll, then click Enable
c. Click Close on the Disabled Items window
d. Click OK on the Word Options window
e. Restart Word, then test merging and printing again

- In Word, click File > Options
- On the left, click Add-Ins
- Look under Active Application Add-ins and verify that the neither of the following are listed, depending on which version of Act! you’re using:
- Act! Pro or Act! Premium: ACT! Documents Tab Add-In
- Act! Premium (access via web) or Act! Premium Cloud: ACT! Premium for Web Office Addin
Note: If the add-in is listed under Active Application Add-ins, proceed to the next section of this article - Look in the list of Add-Ins for the Inactive Applications Add-ins and Disabled Application Add-ins headers
- Depending on which header the Act! Office Add-in is located in, follow the steps below:
Inactive Application Add-ins:
a. At the bottom of the Word Options window, next to Manage:, ensure COM Add-ins is selected, then click Go…
b. In the list of COM Add-Ins check the box next to the Act! Office Add-in, then click OK
c. Close Word, then test merging and printing again
Disabled Application Add-ins
a. At the bottom of the Word Options window, next to Manage:, choose Disabled Items, then click Go…
b. Select mscoree.dll, then click Enable
c. Click Close on the Disabled Items window
d. Click OK on the Word Options window
e. Restart Word, then test merging and printing again

This is controlled by the Load Behavior setting for the ActOffice2007Addin.Connect registry key. Please see the instructions in the Load Behavior section of this article
Windows User Account Control (UAC) Settings are interfering with the Office Add-In
Option 1: Run Act! as an administrator
You may be able to workaround the UAC settings by running Act! as an administrator
- Close Act! and the merged document, then navigate to your desktop
- Right-click the Act! icon, then choose Run as administrator
- If prompted, click Allow
- Once Act! has opened, Perform the merge again and test printing
Option 2: Disable UAC
Note: This information is provided as a convenience. Swiftpage does not provide support for Microsoft products. For assistance with configuring or disabling UAC, contact Microsoft.
If running the programs as an Administrator is unsuccessful, you may need to disable UAC. For more information about UAC and how to disable it, refer to the following Microsoft documentation:
User Account Control Step-by-Step Guide
The Act! Add-In is missing (Office 2007 only)
- Ensure you are logged into Windows as a local Administrator
- Ensure that Act! and all Office programs are closed
- From the File Attachments section at the bottom of this article, download and save one of the following files, depending on your operating system type:
- 64-bit operating system: Office2007 addin missing(64-bit).cmd
- 32-bit operating system: Office2007 addin missing.cmd
- 64-bit operating system: Office2007 addin missing(64-bit).cmd
- Double-click to run the file
- Test merging and attempt to print again
The Microsoft Office global template is damaged
You may be able to resolve this issue by renaming the Normal.dot (Office 2003) or Normal.dotm (Office 2007 and later) files and forcing Word to recreate them. Before proceeding with these steps, ensure that Word, Outlook, and Act! are all closed. Follow the steps below:
- Depending on your version of Windows, browse to one of the following locations:
- Windows Vista and later: C:\Users\[Your Windows Username]\AppData\Roaming\Microsoft\Templates
- Server 2003 and Windows XP: C:\Documents and Settings\[Your Windows Username]\Application Data\Microsoft\Templates
- In the Templates folder, rename any Normal.dot or Normal.dotm files to Normal.old, then close the Windows Explorer window
- Launch Microsoft Word to force Word to recreate the renamed files, then exit Word
- Test merging and attempt to print again
The Load Behavior is not configured to load the add-in properly
- Close Act! and Word
- On your keyboard, press the Windows Key + R
- In the Run dialog, type regedit, then press Enter
Note: It is strongly recommended that you create a backup of your system registry prior to proceeding with these steps. Incorrect changes to the registry could result in permanent data loss or corrupted files. Please make sure you modify only the keys specified. For information on backing up the Windows Registry, refer to the following knowledgebase article:
How to Backup the Windows Registry
Answer ID How to back up the Windows Registry
- Navigate to the one of the following registry keys, depending on your operating system type:
- 64-bit operating system: HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Word\Addins
- 32-bit operating system: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
- 64-bit operating system: HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Word\Addins
- Click the ActOffice2007Addin.Connect key
Note: This is the same key, regardless of what version of Office you are using
- On the right-hand side of the window, right-click LoadBehavior, then select Change (or Modify…)
- Ensure the Value data field is set to 3, then click OK
- Close out of the Registry Editor
- Test merging and attempt to print again
Quick Print
If none of the above steps resolve the issue, you may be able to work around the issue by using the Quick Print feature in Word. However, Quick Print will print one copy of the document with the default printing settings, so if you have more than one printer set up for your computer, it will print to the one you have marked as default.