Error: "The Sage ACT! Premium application is being hosted on the APFW virtual directory. This virtual directory is set to ASP.NET version 2.0.5072... application requires version 4.0." After Applying Sage ACT! 2012 Premium Mobile Update

©2020 Act! LLC. All rights reserved. All Act! product and service names mentioned herein are registered trademarks or trademarks of Act! LLC, or its affiliated entities. All other trademarks are property of their respective owners.