Symptom:
Act! Addin becomes inactive after restarting Outlook 2013 and later
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web), Act! Premium Cloud
Version: v16 through v20.0
Environment:
Third Party: Microsoft Outlook 2013
Cause:
Outlook may have disabled the add-in because it was loading too slowly, Your Act! Outlook add-in may be corrupt, or an add-in using MSCOREE.DLL is disabled.
Solution:
Note: Prior to performing these steps, attempt to run back through the Outlook Integration setup, then test if the add-in still becomes inactive. If the issue persists, proceed to the steps below. For information on setting up the Outlook Integration, refer to the following knowledgabase article:
How to use Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Answer ID How to use Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Outlook disabled the add-in
Recreate the Act! Outlook Add-in.
Enable any add-ins that use MSCOREE.DLL.
Act! Addin becomes inactive after restarting Outlook 2013 and later
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web), Act! Premium Cloud
Version: v16 through v20.0
Environment:
Third Party: Microsoft Outlook 2013
Cause:
Outlook may have disabled the add-in because it was loading too slowly, Your Act! Outlook add-in may be corrupt, or an add-in using MSCOREE.DLL is disabled.
Solution:
Note: Prior to performing these steps, attempt to run back through the Outlook Integration setup, then test if the add-in still becomes inactive. If the issue persists, proceed to the steps below. For information on setting up the Outlook Integration, refer to the following knowledgabase article:
How to use Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Answer ID How to use Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Outlook disabled the add-in
- In Outlook, click File, then click Slow and Disabled COM Add-ins
- If the Act! Outlook add-in appears, select Always enable
- Restart Outlook and verify that the add-ins are available
Recreate the Act! Outlook Add-in.
- Right Click Outlook and Choose “Run As Administrator”
- Go to File > Options > add-ins
- Click the Go next to the COM Add-ins
- Select ACT! Outlook add-in and click Remove on the right side
- Browse to one of the following locations, depending on your version of Act! and your operating system (OS) type:
Act! for Windows- 64-bit OS: C:\Program Files (x86)\ACT\ACT for Windows
- 32-bit OS: C:\Program Files\ACT\ACT for Windows
Act! Premium (access via web) or Act! Premium Cloud- 64-bit OS: C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook
- 32-bit OS: C:\Program Files\ACT\ACT for Web\ClientSrvs\Office\Outlook
- Right-click the actoutlookaddin.dll file and select Copy
- Browse to:
Act! for Windows- 64-bit OS: C:\Program Files (x86)\ACT\ACT for Windows
- 32-bit OS: C:\Program Files\ACT\ACT for Windows
Act! Premium (access via web) or Act! Premium Cloud- 64-bit OS: C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook
- 32-bit OS: C:\Program Files\ACT\ACT for Web\ClientSrvs\Office\Outlook
- Right click RegAsm.exe and choose Paste from the shortcut menu
- Right click gacutil.exe and choose Paste from the shortcut menu.
- Reconfigure Outlook preferences, then test. For instructions on configuring Outlook preferences, refer to the following knowledgebase article
How to configure Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Answer ID How to use Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Enable any add-ins that use MSCOREE.DLL.
- Right Click Outlook and Choose “Run As Administrator”
- Go to File > Options > Add-ins
- Click the Go next to the COM Add-ins
- Enable any add-in that uses MSCOREE.DLL
Note: You may leave them inactive, but make sure they are not disabled.
- Reconfigure Outlook preferences, then test. For instructions on configuring Outlook preferences, refer to the following knowledgebase article
How to configure Microsoft Outlook as your e-mail client in Act! versions 2011 and higher
Answer ID How to use Microsoft Outlook as your e-mail client in Act! versions 2011 and higher