Symptom:
I am attempting to synchronize my offline client with my Act! Premium Cloud server, but I receive the Error: "Failed to setup local sync entity. Datastore is inaccessible."
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Version: v17 and later
Cause:
This can result from inadequate user permissions to the database files folder.
Solution:
I am attempting to synchronize my offline client with my Act! Premium Cloud server, but I receive the Error: "Failed to setup local sync entity. Datastore is inaccessible."
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Version: v17 and later
Cause:
This can result from inadequate user permissions to the database files folder.
Solution:
- Open Windows Explorer, and browse to the path that contains your [DatabaseName]-files folder.
- Right-click on the folder and select Properties.
- From this screen, click on the Security Tab.
- Once on the Security Tab, click the Add button.
- Type Everyone in the box and then press OK.
- After clicking on Everyone and setting the account to have Full Control to the directory, press OK to close the Properties dialog box.
- Attempt to synchronize to test