Symptom: When I attempt to synchronize my offline client to Act! Premium Cloud, I get the Error: “Synchronization has failed. Property cannot be updated or deleted. Property ‘LicensedUserCount’ does not exist for ‘Object Specified’. Contact your administrator for assistance.”
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Cause:
This is caused by an incorrect user count on the back end of the offline client.
Solution:
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Cause:
This is caused by an incorrect user count on the back end of the offline client.
Solution:
- Download and save to your desktop the SQL_ExtProp.bat file from the attachments at the bottom of this article
- Right-click the downloaded file, then choose Run as administrator
- Type the name of the offline client as it appears under DATABASENAME, then press Enter
- Attempt to synchronize again to test