Symptom: When attempting to edit the values within a generated quote, I receive the Error: “Microsoft Office Word can’t start the application required to open thi subject. An error occurred and this feature is no longer functioning properly. Would you like to repair this feature now?”
Additionally, when I attempt to generate another quote, I receive the Error: “The message filter indicated that the application is busy. (Exception from HRESULT: 0x8001010A (RPC_E_SERVERCALL_RETRYLATER))”
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v18
Environment:
OS: Windows 10
Cause:
This error can occur as the result of inadequate system permissions for running Act!.
Solution:
Permanently run Act! as a Windows Administrator
Disable User Account Control Settings (UAC)
Note: This information is provided as a convenience. Swiftpage does not provide support for Microsoft products. For assistance configuring or disabling UAC, contact Microsoft.
If running Act! as a Windows Administrator does not resolve the issue, you may be able to resolve the issue by disabling Windows UAC settings. For more information about UAC, refer to the following Microsoft documentation:
What are User Account Control Settings
Note: While noted for Windows 7, the information contained in the link above is also applicable to later versions of Windows.
Additionally, when I attempt to generate another quote, I receive the Error: “The message filter indicated that the application is busy. (Exception from HRESULT: 0x8001010A (RPC_E_SERVERCALL_RETRYLATER))”
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v18
Environment:
OS: Windows 10
Cause:
This error can occur as the result of inadequate system permissions for running Act!.
Solution:
Permanently run Act! as a Windows Administrator
- Close Act!
- Right-click the Act! icon and choose properties
- Click the Compatibility tab
- Under Privilege Level, enable the option to Run this program as an administrator, then click OK
- Launch Act!, then attempt to generate and modify the quote again to test
Disable User Account Control Settings (UAC)
Note: This information is provided as a convenience. Swiftpage does not provide support for Microsoft products. For assistance configuring or disabling UAC, contact Microsoft.
If running Act! as a Windows Administrator does not resolve the issue, you may be able to resolve the issue by disabling Windows UAC settings. For more information about UAC, refer to the following Microsoft documentation:
What are User Account Control Settings
Note: While noted for Windows 7, the information contained in the link above is also applicable to later versions of Windows.