Symptom: I have deleted a database from my computer, but in Act! Diagnostics the database name is still shown in the Database List.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v19 and later
Cause:
The cause is not currently known.
Solution:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v19 and later
Cause:
The cause is not currently known.
Solution:
- Close Act! Diagnostics
- Press the Windows key + R on your keyboard to bring up the Run dialog
- In the Run dialog, type cmd, then press Enter
- Type sqlcmd -E -S localhost\act7, then press Enter
- Type drop database [database name], then press Enter
Note: Replace [database name] with the name of your database without the brackets
- Type go, then press Enter
- Once confirmation of completion appears, close out of the Command Prompt
- Open Act! Diagnostics and verify that the database is no longer listed