Symptom:
Error: "Unable to authenticate outgoing mail server. The username or password is incorrect" when attempting to setup my mail server in Act! Premium Cloud.
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Environment:
Browser: Internet Explorer
Cause:
This is a conflict between the ports your email provider uses versus the limitations set on ports that can be used to connect your email to Act!.
Solution:
You can work around this by setting up Microsoft Outlook to work with Act! Premium Cloud by following the article below:
How do I use Microsoft Outlook as my email client with Act! Premium Cloud?
Answer ID 38150
Error: "Unable to authenticate outgoing mail server. The username or password is incorrect" when attempting to setup my mail server in Act! Premium Cloud.
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Environment:
Browser: Internet Explorer
Cause:
This is a conflict between the ports your email provider uses versus the limitations set on ports that can be used to connect your email to Act!.
Solution:
You can work around this by setting up Microsoft Outlook to work with Act! Premium Cloud by following the article below:
How do I use Microsoft Outlook as my email client with Act! Premium Cloud?
Answer ID 38150