Symptom: An overflow error appears when attempting to download an Offline Client from Act! Premium Cloud
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Cause:
This is normally due to the size of the Offline Client RDB file it is attempting to create on our server, the maximum size of this is 2GB.
Solution:
Contact Act! Technical Support by going to one of the following links:
North America: http://www.act.com/contact-us
United Kingdom: https://www.act.com/en-uk/contact-us
Product Details:
Product Family: Act!
Product: Act! Premium Cloud
Cause:
This is normally due to the size of the Offline Client RDB file it is attempting to create on our server, the maximum size of this is 2GB.
Solution:
Contact Act! Technical Support by going to one of the following links:
North America: http://www.act.com/contact-us
United Kingdom: https://www.act.com/en-uk/contact-us