Symptom: I am trying to upload a PDF to my Act! emarketing template, but it will not upload.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web), Act! Premium Cloud
Version: v16.1 and later
Integration: Act! emarketing
Cause:
This will occur if the PDF you are trying to upload exceeds the 4MB size limit.
Solution:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web), Act! Premium Cloud
Version: v16.1 and later
Integration: Act! emarketing
Cause:
This will occur if the PDF you are trying to upload exceeds the 4MB size limit.
Solution:
- Find a way to reduce the file size of your PDF to less than 4MB
- Attempt to upload again to test