Symptom: Login button is greyed out when trying to log on to database in Chrome app on iPhone
Product Details:
Product Family: Act!
Product: Act! Premium Cloud, Act! Premium (access via web)
Version: v18 and later
Environment:
Browser: Google Chrome v65 and later for Mac (app on iPhone)
Cause:
Chrome for iPhone is not supported for use with Act! Premium (access via web)
Solution:
In order to use Act! Premium Mobile, you must use a supported browser. For information regarding supported browsers for your version of Act! Premium (access via web), refer to the following knowledgebase article:
What are the system requirements for Act!?
Product Details:
Product Family: Act!
Product: Act! Premium Cloud, Act! Premium (access via web)
Version: v18 and later
Environment:
Browser: Google Chrome v65 and later for Mac (app on iPhone)
Cause:
Chrome for iPhone is not supported for use with Act! Premium (access via web)
Solution:
In order to use Act! Premium Mobile, you must use a supported browser. For information regarding supported browsers for your version of Act! Premium (access via web), refer to the following knowledgebase article:
What are the system requirements for Act!?