Symptom: I am attempting to install the Act! Premium (access via web) Outlook integration but I receive the Error: "Error 1310.Error writing to file: C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook\ACT!.Integration.exe. Verify that you have access to that directory"
Product Details:
Product Family: Act!
Product: Act! Premium (access via web), Act! Premium Cloud
Version: v20.0
Environment:
Third Party: AVG by Avast
Cause:
This can occur if AVG has blocked the installer from writing to the folder C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook
Solution:
Adding exceptions to AVG can resolve this issue.
Note: The information below is provided as a convenience. Swiftpage does not provide support for AVG or other third party products. If you require assistance adding or modifying exceptions for AVG, contact AVG for assistance.
Product Details:
Product Family: Act!
Product: Act! Premium (access via web), Act! Premium Cloud
Version: v20.0
Environment:
Third Party: AVG by Avast
Cause:
This can occur if AVG has blocked the installer from writing to the folder C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook
Solution:
Adding exceptions to AVG can resolve this issue.
Note: The information below is provided as a convenience. Swiftpage does not provide support for AVG or other third party products. If you require assistance adding or modifying exceptions for AVG, contact AVG for assistance.
- Visit the AVG Support website below and review the steps to add a folder exception:
How to exclude files, folders, or websites from scanning in AVG
- Create an exception for C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook
- Attempt to reinstall ACTIntegrationSetup.exe