Symptom: Act! v18 will not activate or re-activate and you are unable to login to your software.
Cause:
We were informed that an embedded third-party software component of Act! that facilitates licensing services would be discontinued by the manufacturer at the end of 2018. Read the full statement here.
Once retired, Act! v18.x will no longer be able to:
If you make any of the changes listed above after the 3rd party licensing component has been retired, your Act! product will fail to re-activate and you will lose access to the software completely.
In accordance with the Act! Support Obsolescence Policy, as of November 30th, 2018, Act! v18.x is considered an unsupported version. Please refer to the obsolescence policy for your region below:
Solution:
In order to ensure uninterrupted access to your product, it is strongly recommended that you upgrade to latest version of Act! (v21).
If you are a Swiftpage emarketing user, please note that Swiftpage emarketing is not compatible with Act! v21, so we recommend that you migrate from Swiftpage emarketing to Act! Marketing Automation. For a comparison of the two, please see this KB: What’s the difference between Act! Marketing Automation and Swiftpage emarketing?
Should you elect not to upgrade to Act! v21, we have decided to make available a one-time update for v18.x products that seeks to address this specific issue. We cannot and do not make any representations as to how long this one-time update will provide the functionality of Act! that you expect. Please note that this decision to provide you with the update in this instance shall not be precedent, or require us to provide, neither now nor in the future, any fixes for additional issues that may or will arise after the date of obsolescence as specified in the Act! Support Obsolescence Policy.
Update 7 for v18.2 is available now and can be downloaded below, and in the Act! Download Center.
Available Update:
-
Product Details:
- Product Family: Act!
- Product: Act! Pro, Act! Premium, Act! Premium (access via web)
- Version: v18.x
Cause:
We were informed that an embedded third-party software component of Act! that facilitates licensing services would be discontinued by the manufacturer at the end of 2018. Read the full statement here.
Once retired, Act! v18.x will no longer be able to:
- Install Act! on new machines
- Re-activate Act! on existing machines
- Modify your user count
- Make key modifications to existing machines (eg. Motherboard swap, network card swap)
If you make any of the changes listed above after the 3rd party licensing component has been retired, your Act! product will fail to re-activate and you will lose access to the software completely.
In accordance with the Act! Support Obsolescence Policy, as of November 30th, 2018, Act! v18.x is considered an unsupported version. Please refer to the obsolescence policy for your region below:
- North America, South America, Australia and New Zealand: Act! Support Obsolescence Policy
- Europe, UK and Rest of the World: Act! Support Obsolescence Policy
Solution:
In order to ensure uninterrupted access to your product, it is strongly recommended that you upgrade to latest version of Act! (v21).
If you are a Swiftpage emarketing user, please note that Swiftpage emarketing is not compatible with Act! v21, so we recommend that you migrate from Swiftpage emarketing to Act! Marketing Automation. For a comparison of the two, please see this KB: What’s the difference between Act! Marketing Automation and Swiftpage emarketing?
Should you elect not to upgrade to Act! v21, we have decided to make available a one-time update for v18.x products that seeks to address this specific issue. We cannot and do not make any representations as to how long this one-time update will provide the functionality of Act! that you expect. Please note that this decision to provide you with the update in this instance shall not be precedent, or require us to provide, neither now nor in the future, any fixes for additional issues that may or will arise after the date of obsolescence as specified in the Act! Support Obsolescence Policy.
Update 7 for v18.2 is available now and can be downloaded below, and in the Act! Download Center.
Available Update:
Version | Premium | Pro |
---|---|---|
Act! v18.2 Update 7 | Download Here | Download Here |