Symptom: I would like to record history after printing out a letter in Microsoft Word, but I am not receiving a prompt to do so after clicking Print.
Product
Product: Act!
Version: 2011, 2012, 2013, v16
Environment:
Third Party: Microsoft Word 2010, Microsoft Word 2013
Cause:
This issue has no known cause.
Solution:
- In Word, click File
- Select Options
- Select Quick Access Toolbar
- Click Quick Print in the left column
- Click the Add button to copy Quick Print to the right column
- Click OK to complete
- Perform your mail merge
- Click Quick Print to test
If the above steps do not resolve the issue, try following the instructions in the following article:
Not receiving prompt to record history after printing a merged Microsoft Word document