Error: "A generic error occurred in GDI+" Using Sage ACT! 2011 Service Pack 1 Hot Fix 6 (or later version) in a Terminal Services Environment