Symptom: When I try to configure contact synchronization with Microsoft Outlook, the list of contact sync sets is empty and the Define Sync Sets button is grayed out under the Synchronize Contacts tab.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2013 and later
Environment:
Third Party: Microsoft Outlook
Cause:
This issue will occur if the default Windows display settings are set to a Dots Per Inch (DPI) setting larger than 96DPI. Act! is not designed to function at DPI settings higher than 96DPI. Running your display settings at a higher DPI setting can cause elements in the program to display or function improperly. For a more in-depth explanation as to why these issues occur, refer to the following knowledgebase article:
Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Answer ID Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Solution:
Note: If the issue persists, it will be necessary to rebuild your Act! preferences after adjusting the DPI settings. For more information, refer to the following knowledgebase article:
How to rebuild the Act! Preferences file
Answer ID How to rebuild the Act! Preferences file
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2013 and later
Environment:
Third Party: Microsoft Outlook
Cause:
This issue will occur if the default Windows display settings are set to a Dots Per Inch (DPI) setting larger than 96DPI. Act! is not designed to function at DPI settings higher than 96DPI. Running your display settings at a higher DPI setting can cause elements in the program to display or function improperly. For a more in-depth explanation as to why these issues occur, refer to the following knowledgebase article:
Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Answer ID Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Solution:
- Follow the instructions that apply to your operating system as described in the following knowledgebase article:
Issues using Act! with large or custom size Dots Per Inch (DPI) Display Settings
Answer ID Issues using Act! with large or custom size Dots Per Inch (DPI) Display Settings
- Attempt to set up the Outlook contact synchronization
Note: If the issue persists, it will be necessary to rebuild your Act! preferences after adjusting the DPI settings. For more information, refer to the following knowledgebase article:
How to rebuild the Act! Preferences file
Answer ID How to rebuild the Act! Preferences file