Symptom:
I have enabled ACT! Outlook Add-in or the Act! Premium for (Web) Outlook Add-in and when I close and reopen Outlook, add-in does not stay enabled.
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web)
Environment:
Third Party: Microsoft Outlook
Cause:
This can occur when the installation of Microsoft Office is damaged.
Solution:
Use the instructions below to perform repairs on the Office installation:
Note: The following information is provided as a convenience. Sage does not provide support for Microsoft products. For more information on this topic, visit Microsoft.com.
I have enabled ACT! Outlook Add-in or the Act! Premium for (Web) Outlook Add-in and when I close and reopen Outlook, add-in does not stay enabled.
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web)
Environment:
Third Party: Microsoft Outlook
Cause:
This can occur when the installation of Microsoft Office is damaged.
Solution:
Use the instructions below to perform repairs on the Office installation:
Note: The following information is provided as a convenience. Sage does not provide support for Microsoft products. For more information on this topic, visit Microsoft.com.
- Repair your Microsoft Office installation. For more information, refer to the following Microsoft documentation:
- Microsoft Office 2010 and 2013: Repair an Office application
- Microsoft Office 2007: How to install the individual 2007 Office features or to repair the installed 2007 Office programs
- Reboot computer
- Start Outlook and enable the add-in
- Close Outlook and restart
- Verify add-in remains enabled