Error: “Act! has detected an incompatible version of Microsoft SQL Server 2008 ACT7 instance. Please uninstall the instance and restart this installation." When attempting to install Act!