Symptom: After installing the Act! Connect Link, the URL needed to use it with other applications is not displayed on the Act! Connect page in Act!
Product Details:
Product Family: Act!
Product: Act! Premium
Version: v18.2
Integration: Act! Connect Link
Cause:
The cause is not currently known.
Solution/Workaround:
Note: If you do not see endpoint on the screen, refer to the following knowledgebase article:
No endpoint available in the Act! Connect Link application
Answer ID No endpoint available in the Act! Connect Link application
Product Details:
Product Family: Act!
Product: Act! Premium
Version: v18.2
Integration: Act! Connect Link
Cause:
The cause is not currently known.
Solution/Workaround:
- Click Start > All Programs > Act! Connect Link > Act! Connect Link
- Click Manage
- Use the URL located next to endpoint
Note: If you do not see endpoint on the screen, refer to the following knowledgebase article:
No endpoint available in the Act! Connect Link application
Answer ID No endpoint available in the Act! Connect Link application