Symptom: When using my Act! database via a web browser, pop-ups that should appear do not appear.
Product Details:
Product Family: Act!
Product: Act! access via web, Act! in the Cloud
Cause:
This can occur due to using Microsoft Edge, which is not a supported browser, or if pop-ups are being blocked in your web browser.
Solution:
- Open a supported browser, such as Internet Explorer or Google Chrome. For more information on supported browsers for your version of Act!, refer to the following knowledgebase articles:
What are the recommended browser settings for using Act! access via web with Internet Explorer?
What are the recommended browser settings for using Act! access via web with Google Chrome?
- Test to see that popups are functioning properly
Related Information:
For instructions on opening Internet Explorer on Windows 10, refer to the following Microsoft documentation:
How to locate and open Internet Explorer in Windows 10