Symptom: I cannot find the template I just saved from stock templates in Act! emarketing.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web), Act! Premium Cloud
Version: v16 and up
Integration: Act! emarketing
Cause:
When you save a template in Act! emarketing from a stock template, you are prompted to enter a category to place the template in.
Solution:
Note: If you don't know what category you saved it to, go through each of the categories and look for it.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web), Act! Premium Cloud
Version: v16 and up
Integration: Act! emarketing
Cause:
When you save a template in Act! emarketing from a stock template, you are prompted to enter a category to place the template in.
Solution:
- Choose My Templates from the first drop-down in the Template manager
- Choose the category you placed the template into from the second drop-down list
- Verify the template is shown
Note: If you don't know what category you saved it to, go through each of the categories and look for it.