Symptom: Error: "Act! has stopped working" when attempting to launch Act! after upgrading from version 17
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 17
Environment:
OS: Windows 7
Third Party: Microsoft .NET 4.5.2
Cause:
This has been known to occur due to a damaged Microsoft .NET file called System.xml
Solution:
Note: This information is provided as a convenience. Swiftpage does not provide support for Microsoft products. If you require assistance, contact Microsoft or an IT professional.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 17
Environment:
OS: Windows 7
Third Party: Microsoft .NET 4.5.2
Cause:
This has been known to occur due to a damaged Microsoft .NET file called System.xml
Solution:
Note: This information is provided as a convenience. Swiftpage does not provide support for Microsoft products. If you require assistance, contact Microsoft or an IT professional.
- Repair Microsoft .NET. For more information, refer to the following Microsoft documentation:
Microsoft .NET Framework Repair Tool
- Attempt to launch Act! to test