Symptom: Error: "An unknown error occurred, error code: 0x80040154" appears when I click Change in Outlook Address Books tab in Account Settings
Product Details:
Product Family: Act!
Product: Act! Premium
Version: 20
Environment:
OS: Windows 10
Third Party: Office 2016 32-bit (16.0.9001.2080), Office 2010 32-bit
Cause:
This can occur if the Outlook Integration was installed with Windows User Account Control (UAC) settings turned on.
Solution:
Note: Swiftpage does not provide support for configuring UAC. If you require assistance configuring UAC, contact Microsoft or an IT Professional for assistance.
Related Information:
How do I configure Microsoft Outlook as my email client in Act! Premium (access via web)?
Product Details:
Product Family: Act!
Product: Act! Premium
Version: 20
Environment:
OS: Windows 10
Third Party: Office 2016 32-bit (16.0.9001.2080), Office 2010 32-bit
Cause:
This can occur if the Outlook Integration was installed with Windows User Account Control (UAC) settings turned on.
Solution:
Note: Swiftpage does not provide support for configuring UAC. If you require assistance configuring UAC, contact Microsoft or an IT Professional for assistance.
- Uninstall the Outlook Integration
- Disable UAC
- Reinstall and configure the Outlook Integration to test
Related Information:
How do I configure Microsoft Outlook as my email client in Act! Premium (access via web)?