Symptom: When I try to set Outlook synchronisation preferences with Outlook 2016 in Act! v20.1 on Windows 10, I receive the Error: "SendPipeCommand: Cannot access a closed pipe."
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web)
Version: v20.1
Environment:
OS: Windows 10
Third Party: Microsoft Outlook 2016
Cause:
The cause is not currently known.
Solution:
You may be able to resolve this issue by following the steps below:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium, Act! Premium (access via web)
Version: v20.1
Environment:
OS: Windows 10
Third Party: Microsoft Outlook 2016
Cause:
The cause is not currently known.
Solution:
You may be able to resolve this issue by following the steps below:
- Depending on what deployment (type of installation) you’re trying to configure Outlook synchronization with, browse to one of the following locations:
- Act! Pro/Act! Premium: C:\Program Files (x86)\ACT\ACT For Windows
- Act! Premium (access via web) (from the web server): C:\Program Files (x86)\ACT\ACT For Windows
- Act! Premium (access via web) or Act! Premium Cloud: C:\Program Files (x86)\ACT\ACT for Web\ClientSrvs\Office\Outlook
- Act! Pro/Act! Premium: C:\Program Files (x86)\ACT\ACT For Windows
- Locate and right-click Act!.Integration.exe, then choose Properties
- Click the Compatibility tab
- Enable the option to “Run this program in compatibility mode for:”
- Compatibility mode drop-down, choose Windows 8
- Click OK
- Attempt to configure your Outlook synchronization preferences to test