Symptom: Act! v17 or earlier will not activate or re-activate and you are unable to login to your software.
Cause:
We were recently informed that an embedded third-party software component of Act! that facilitates licensing services would be discontinued by the manufacturer at the end of 2018. Read the full statement here.
Once retired, customers on Act! version(s) 7 to 17 will no longer be able to:
If you make any of the changes listed above after the 3rd party licensing component has been retired, your Act! product will fail to re-activate and you will lose access to the software completely.
Act! versions 17 and earlier are considered unsupported versions, please refer to the obsolescence policy for your region below:
Solution:
Because you are on a retired version of Act! you are no longer eligible to receive critical updates and enhancements. In order to ensure uninterrupted access to your product in 2019, you must upgrade to the latest version of Act! (v21).
If you are a Swiftpage emarketing user, please note that Swiftpage emarketing is not compatible with Act! v21, so we recommend that you migrate from Swiftpage emarketing to Act! Marketing Automation. For a comparison of the two, please see this KB: What’s the difference between Act! Marketing Automation and Swiftpage emarketing?
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Product Details:
- Product Family: Act!
- Product: Act! Pro, Act! Premium, Act! Premium (access via web)
- Version: v17 or earlier
Cause:
We were recently informed that an embedded third-party software component of Act! that facilitates licensing services would be discontinued by the manufacturer at the end of 2018. Read the full statement here.
Once retired, customers on Act! version(s) 7 to 17 will no longer be able to:
- Install Act! on new machines
- Re-activate Act! on existing machines
- Modify your user count
- Make key modifications to existing machines (eg. Motherboard swap, network card swap)
If you make any of the changes listed above after the 3rd party licensing component has been retired, your Act! product will fail to re-activate and you will lose access to the software completely.
Act! versions 17 and earlier are considered unsupported versions, please refer to the obsolescence policy for your region below:
- North America, South America, Australia and New Zealand: Act! Support Obsolescence Policy
- Europe, UK and Rest of the World: Act! Support Obsolescence Policy
Solution:
Because you are on a retired version of Act! you are no longer eligible to receive critical updates and enhancements. In order to ensure uninterrupted access to your product in 2019, you must upgrade to the latest version of Act! (v21).
If you are a Swiftpage emarketing user, please note that Swiftpage emarketing is not compatible with Act! v21, so we recommend that you migrate from Swiftpage emarketing to Act! Marketing Automation. For a comparison of the two, please see this KB: What’s the difference between Act! Marketing Automation and Swiftpage emarketing?