Username Requirements for v21.1 onwards on Act! Cloud deployments.