Symptom: When looking at a contact's Record Manager, another contact's name appears instead of the actual database user who is the Record Manager for that contact. Alternatively, when I look up My Record, the name of a contact appears instead of my name
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This can occur if you or another database user accidentally enters contact information into a user's record or My Record.
Solution:
To resolve this issue, you will need to duplicate the contact data from your My Record , and then replace the incorrect information. Follow these steps.
Copy/Move Contact Data
If you have entered other information specific to the contact in your My Record record, you can use the Copy/Move Contact Data function to place the information into the new contact record.
To use the Copy/Move Contact Data... function:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This can occur if you or another database user accidentally enters contact information into a user's record or My Record.
Solution:
To resolve this issue, you will need to duplicate the contact data from your My Record , and then replace the incorrect information. Follow these steps.
- Click the Lookup menu, and then click My Record . The My Record appears with the incorrect data.
- Click the Contacts
menu, and then click Duplicate
Contact . The Duplicate
Contact dialog box appears.
- Enable the Duplicate data from all fields option, and then click OK . A new record appears with all data duplicated except the Contact name, E-mail address and Messenger ID .
- Enter a name, e-mail address (if desired) and messenger ID for your contact.
- Click the Lookup menu, and then click My Record . The My Record reappears with the incorrect information.
- Replace the incorrect information on the My Record with your accurate information.
Copy/Move Contact Data
If you have entered other information specific to the contact in your My Record record, you can use the Copy/Move Contact Data function to place the information into the new contact record.
To use the Copy/Move Contact Data... function:
- Click on the Tools menu.
- Select the Copy/Move Contact Data... option.
- Select the appropriate contacts from the list.
- Click Next and select the direction you would like to copy the information.
- If you have used Duplicate Contact to create the new contact, you can click Next on the Copy Data from Source to Target Record.
- If you have not used Duplicate Contact to create the new contact, you can select individual fields to copy on the Copy Data from Source to Target Record.
- Clicking Next will present the Move Additional Items from Source to Target screen.
- Select the desired options for Histories, Notes, Activities, Opportunities, Secondary Contacts, or Documents and click Next.
- You will be prompted to Delete or Keep the source contact
- Click on Next then click on Finish to complete the process.



Note: The items selected will be Moved to the target contact record. They will not remain in the source contact record.
Note: For this particular situation, you will select No, keep the source contact record.
