Symptom: After updating my Act! database, alarms that were already cleared return, sometimes causing Act! to freeze
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2008 (10.0.2) and later
Cause:
This can occur if activity alarm data did not convert properly.
Solution:
You can resolve this issue by using the Act! Alarm Clearer Utility to remove older cleared alarms that have reactivated. Please note that there are two versions of this utility, one for v21.1 and above, another for all previous versions. Follow the steps below:
Note: These steps must be performed from the computer that is hosting the main database.
- Close Act!
- Download and save the appropriate ACT! Alarm Clearer.exe file for your version of Act! (as discussed above) from the File Attachments area of this article
- Double-click the ACT! Alarm Clearer.exe file
- When prompted for a password enter the following, then click OK: P@ssword
- In the Pick Database window, select the appropriate database, then click OK
- When the connection confirmation dialog appears, click OK
- In the Backup window Enter the Username and Password for the database, choose a location to create a backup of your database as well as a name for the backup, then click OK
- After the backup has completed, click OK
- In the ACT! Alarm Clearer dialog box, select the desired date
Note: All alarms prior to the chosen date will be cleared
- Click Clear Alarms
- Once all alarms have been cleared, click OK
- Open Act! to test