Error: “The latest version of Act! detected is not compatible with this update. The update will now exit.” when trying to update to the latest Act! service pack