Symptom: I manually created the Microsoft SQL Server (ACT7) instance before installing Act!. When I try to install Act!, I am receiving a prompt to enter an SA password, but there is nowhere to enter the SA password.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2010 and later
Cause:
This issue will occur if the default Windows display settings are set to a Dots Per Inch (DPI) setting larger than 96DPI. Act! is not designed to function at DPI settings higher than 96DPI. Running your display settings at a higher DPI setting can cause elements in the program to display or function improperly. For a more in-depth explanation as to why these issues occur, refer to the following knowledgebase article:
Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Answer ID Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Solution:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2010 and later
Cause:
This issue will occur if the default Windows display settings are set to a Dots Per Inch (DPI) setting larger than 96DPI. Act! is not designed to function at DPI settings higher than 96DPI. Running your display settings at a higher DPI setting can cause elements in the program to display or function improperly. For a more in-depth explanation as to why these issues occur, refer to the following knowledgebase article:
Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Answer ID Why does Act! experience display problems using high Dots Per Inch (DPI) settings?
Solution:
- Follow the instructions that apply to your operating system as described in the following knowledgebase article:
Issues using Act! with large or custom size Dots Per Inch (DPI) Display Settings
Answer ID Issues using Act! with large or custom size Dots Per Inch (DPI) Display Settings
- Test the installation again