Symptom: When I try to add my database to the Website Administration Tool, I get the Error: “This database cannot be added in its current format. You must first convert the database by opening it in the Act! Premium Server application."
Product Details:
Product Family: Act!
Product: Act! Premium (access via web)
Version: 2011 and later
Cause:
This can occur if Act! needs to be restarted, if the number of active users exceeds installed licenses, or if the database you’re trying to add has not been updated to the current version.
Solution:
Restart Act!
Active users exceeds installed licenses
Database has not been updated to current version
Note: If you don’t receive any prompts to update the database, it’s possible that when the database updated, it didn’t update completely. You can try to force the update to complete by manually running the database schema update script. For more information, refer to the following knowledgebase article:
How to manually run the database schema update script in Act!
Product Details:
Product Family: Act!
Product: Act! Premium (access via web)
Version: 2011 and later
Cause:
This can occur if Act! needs to be restarted, if the number of active users exceeds installed licenses, or if the database you’re trying to add has not been updated to the current version.
Solution:
Restart Act!
- Close out of Act! and reopen it
- Test adding the database to the Website Administration Tool again
Active users exceeds installed licenses
- Login to your database as an Act! Administrator on the machine hosting the database
- Set any users who are exceeding the license count to Inactive. For instructions, refer to the following knowledgebase article:
How to create and manage database Users in Act!
- Test adding the database through the Website Administration tool
Database has not been updated to current version
- Login to your database as an Act! Administrator on the machine hosting the database
- Follow any on screen prompts to update the database
- Attempt to add the database to the Website Administration Tool again
Note: If you don’t receive any prompts to update the database, it’s possible that when the database updated, it didn’t update completely. You can try to force the update to complete by manually running the database schema update script. For more information, refer to the following knowledgebase article:
How to manually run the database schema update script in Act!