Symptom: When I attempt to create a new remote database, but when the Remote Database Creation Complete window appears, the status displays the Error: “The file item could not be opened for reading"
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2011 and later
Cause:
This error will occur if a file that is attached to a contact who is in the sync set of the remote is currently open or in use in another application. For example, if one of the contacts has a Microsoft Word document attached under their Documents tab, and that document is currently opened in Word. This can also occur if the Attachments folder has files that have an attribute that is not Archive (A or AI).
Solution:
Files in use
Incorrect File Attributes
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2011 and later
Cause:
This error will occur if a file that is attached to a contact who is in the sync set of the remote is currently open or in use in another application. For example, if one of the contacts has a Microsoft Word document attached under their Documents tab, and that document is currently opened in Word. This can also occur if the Attachments folder has files that have an attribute that is not Archive (A or AI).
Solution:
Files in use
- Save and close all files that are currently open on the computer, or, if you know which file it is, close only that file
- Attempt to create the remote database again
Incorrect File Attributes
- In Windows Explorer, browse to the Attachments folder for your database
- Make sure that you’re in the detail view, then right-click the column heading row and choose More…
- Enable the option for Attributes, then click OK
- Look for and remove any files that do not have an attribute of A or AI
- Attempt to create the remote database again