Symptom: I scheduled activities and chose the option to have an alarm, but the alarm window does not appear
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2011 and later
Cause:
This can occur due to Windows permissions or if there is an issue with the connection between the database and th Microsoft SQL Server (ACT7) instance.
Solution:
Windows permissions (Windows Vista and later only)
If you have the Act! icon on your desktop:
If you do not have the Act! icon on your desktop:
Issues with database connection
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2011 and later
Cause:
This can occur due to Windows permissions or if there is an issue with the connection between the database and th Microsoft SQL Server (ACT7) instance.
Solution:
Windows permissions (Windows Vista and later only)
If you have the Act! icon on your desktop:
- Close Act!, then navigate to the desktop
- Right-click the Act! icon, then choose Run as administrator
- If prompted, click Allow
- Test the scheduled alarms to verify
If you do not have the Act! icon on your desktop:
- Close Act!, then depending on the edition of Act! you have installed, browse to one of the following locations:
-
Act! Pro and Premium: C:\Program Files (x86)\ACT\Act for Windows
-
Act! Premium (access via web): C:\Program Files (x86)\ACT\Act for Web
Note: If you're on a 32-bit machine, change Program Files (x86) to Program Files in the paths listed above
-
Act! Pro and Premium: C:\Program Files (x86)\ACT\Act for Windows
- Locate Act!.exe, right-click it, then choose run as Administrator
- If prompted, click Allow
- Test the scheduled alarms
Issues with database connection
- Close Act! and make sure no one is logged into the database
- Detach the database using Act! Diagnostics. For information, refer to the following knowledgebase article:
How to detach an Act! database from the Microsoft SQL Server (ACT7) instance
- Reattach the database using Act! Diagnostics. For more information, refer to the following knowledgebase article:
How to attach an Act! database using the Act! Diagnostics utility (ActDiag)
- Open Act! and test the scheduled alarms