Symptom: I am attempting to back up my database, but the option to include attachments is grayed out.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This will occur if you are logged into the database as a Manager instead of an Administrator when you try to create the backup.
Solution:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This will occur if you are logged into the database as a Manager instead of an Administrator when you try to create the backup.
Solution:
- Login to the database as an Administrator user
- Test creating a backup of the database