Symptom: When I try to open my database, I receive the Error: “The database has been locked by another user”
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v19 and later
Cause:
This will occur if the database has been locked.
Solution:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v19 and later
Cause:
This will occur if the database has been locked.
Solution:
- Follow the steps in the following knowledgebase article:
Error: “A General lock has been placed on this database” or “The database you are trying to access has been locked by an administrator” when opening my database
- Attempt to open the database