Symptom: When I select Email message (from template) in the Write menu the Merging Records window opens and closes but no email is created
Product Details:
Product Family: Act!
Product: Act! Premium
Version: 19.2
Environment:
OS: Windows 10
Third Party: Outlook 2016
Cause:
This can happen if there is not an email address on the Contact record.
Solution:
Enter a valid e-mail address for the Contact.
Product Details:
Product Family: Act!
Product: Act! Premium
Version: 19.2
Environment:
OS: Windows 10
Third Party: Outlook 2016
Cause:
This can happen if there is not an email address on the Contact record.
Solution:
Enter a valid e-mail address for the Contact.
- Go to the Detail View of the Contact record
- Locate the email field and click within it
- Type a valid e-mail address for the Contact
- Click the Save icon in the toolbar
- Test merge