Symptom: When I try to login to my Act! database, I receive the Error: “There are not enough licenses in this database to allow you to log in. Please contact your Administrator”
Alternatively, I receive the Error “Not in compliance”
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This error can occur when the number of active users in the database exceeds the number of licenses you have for the database. For example, if you upgrade to a newer version of Act! but you purchased fewer licenses than you previously used, but did not deactivate any leftover users in the database, you will receive this error.
Additionally, this can occur if you have an Act! Subscription and recently purchased additional users but you haven't refreshed your serial number, or if the .PAD file you are using to access the database has become damaged
Solution:
Number of Active users Exceeds Number of Licenses
Follow the steps below to verify the number of available licenses against the number of Active users, and correct the issue:
Note: For detailed instructions on managing users, refer to the following knowlegebase article:
How to create and manage database Users in Act!
Act! subscription license hasn't been refreshed
This error will occur if you purchased additional user licenses, then created new users in the database without refreshing the license. To resolve this:
Damaged .PAD file
Alternatively, I receive the Error “Not in compliance”
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This error can occur when the number of active users in the database exceeds the number of licenses you have for the database. For example, if you upgrade to a newer version of Act! but you purchased fewer licenses than you previously used, but did not deactivate any leftover users in the database, you will receive this error.
Additionally, this can occur if you have an Act! Subscription and recently purchased additional users but you haven't refreshed your serial number, or if the .PAD file you are using to access the database has become damaged
Solution:
Number of Active users Exceeds Number of Licenses
Follow the steps below to verify the number of available licenses against the number of Active users, and correct the issue:
Note: For detailed instructions on managing users, refer to the following knowlegebase article:
How to create and manage database Users in Act!
- Login to the database as an Act! Administrator, clicking OK if prompted with the “Not in compliance” message
- Click Tools > Manage Users
- Under details look for the number of licenses allowed
Note: This will say “There are enough licenses for X active users in this database”.
- Under Select a User, count how many users have a Log On Status of “Active”
Note: Users marked as Active – Pending log on are not considered Active. If the number of Active users does not exceed the number of available licenses, skip to the Damaged .PAD file section of this article.
- Identify which users need to be deactivated, then deactivate them by editing the user information for each user that needs to be deactivated
- Test logging in with the user who received the error
Act! subscription license hasn't been refreshed
This error will occur if you purchased additional user licenses, then created new users in the database without refreshing the license. To resolve this:
- Follow the steps in the following knowledgebase article:
How do I add additional licenses to my Act! subscription after I have purchased them?
- Test logging in with the user who received the error
Damaged .PAD file
- Recreate the .PAD file by following the steps in the following article:
How to modify or recreate an Act! database .PAD file
- Test accessing the database