Message: "The database you are opening must be updated to a newer version of Act!..." when opening Act! Database