Symptom:
When I try to open my Act! version 2013 or later database, I receive the Error: "Error Retrieving Schema Metadata"
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2013 and later
Cause:
This can occur if the database metadata needs to be rebuilt.
Solution:
When I try to open my Act! version 2013 or later database, I receive the Error: "Error Retrieving Schema Metadata"
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2013 and later
Cause:
This can occur if the database metadata needs to be rebuilt.
Solution:
- Close Act!.
- Click the Windows Start button, and then click Run. The Run dialog box appears.
- Type actdiag in the Open field, and then click OK. The Act! Diagnostics utility launches.
- Click the Databases button and select database list . A list of your databases appears.
- Click the gray rectangle on the left side of your database name to select the entire row displaying the database information.
- Right Click the specified database and under Database Rebuild, select Rebuild Act! Metadata.
- Click Yes to proceed. The Rebuild Act! Metadata mes appears.
- Click OK to complete the Rebuild Act! Metadata
- Launch Act! and test it.