Symptom:
I am attempting to create a backup of my Act! database when I receive the Error: "The following error occurred during backup. The backup was cancelled. An IO exception occurred while reading from or writing to the zip file. Type: Xceed.Zip.ZipArchive"
Product:
Product Family: Act!
Product: Act! Pro, Act! Premium
Cause:
This error will occur when there is insufficient disk space on the drive you are trying to create the backup to or if there is insufficient disk space on the C: drive to create the temporary files necessary to create the backup of the database. The amount of available space on your C: drive must exceed twice the size of the database and supplemental files folder you are trying to back up, even if you are creating the backup to a secondary drive.
Solution:
- Delete unnecessary files from the drive or connect an external hard drive
- Test creating the backup again