Symptom: When I attempt to create a backup of my database, I receive the Error “Directory Lookup for the file C:\[database file path] failed with operating system Error 5 (Access is denied).”
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v16 and later
Cause:
This error will occur if the folder where you are trying to create the backup does not have the appropriate permissions to allow the database to be created.
Solution:
Note: This information is provided as a convenience. Swiftpage does not provide support for configuring file permissions on your computer. If you require additional assistance with these settings, refer to Microsoft or an IT Professional.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v16 and later
Cause:
This error will occur if the folder where you are trying to create the backup does not have the appropriate permissions to allow the database to be created.
Solution:
Note: This information is provided as a convenience. Swiftpage does not provide support for configuring file permissions on your computer. If you require additional assistance with these settings, refer to Microsoft or an IT Professional.
- In Windows Explorer, browse to the location where you are trying to create the backup or remote database
- Right-click the folder you intend to create the database, then select Properties
- Click the Security Tab, then click Edit...
- Select Everyone from the Group or user names list, check the option for full control, then click OK
Note: If you do not see Everyone in the list, you can add them by clicking Add…, then typing Everyone into the text box that appears and clicking OK
- Click OK on the folder Properties window to close it
- Attempt to create your database to test