Symptom: I click the "Add" button in the Products/Services tab. I then complete the form, click OK and the products that I just added are not showing under the Products/Services tab.
Product Details:
Product: Pro
Version: v18
Cause:
There can be more than one possible cause for this issue:
Solution:
Quantity field missing
Incorrect decimal symbol in the Quantity field
Product Details:
Product: Pro
Version: v18
Cause:
There can be more than one possible cause for this issue:
- The Quantity field is missing or has not been filled
- The decimal symbol in the Quantity field is incorrect
Solution:
Quantity field missing
- If the Quantity field is missing, click the Display Fields button
- Highlight the Quantity field in the left section, and click the single arrow to the right
- Click OK
- Verify that the Products are showing under the Products/Services tab
Incorrect decimal symbol in the Quantity field
- Attempt to enter either an integer number in the Quantity field. Otherwise try using a comma instead of a dot or a dot instead of a comma.
- Click OK
- Verify that the Products are showing under the Products/Services tab