Symptom: I am trying to create a backup of my database, but the option to back up the database is grayed out.
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This issue will occur if you are not logged into the database as an Administrator or Manager user. You must be an Administrator or a Manager in order to create database backups.
Solution:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: 2005 and later
Cause:
This issue will occur if you are not logged into the database as an Administrator or Manager user. You must be an Administrator or a Manager in order to create database backups.
Solution:
- Login to the database as an Administrator or Manager
- Attempt to create the database backup again to test