Symptom: I would like to move a field on my Layout but it's not available in the list of available fields in the Layout Designer
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v19.2
Cause:
This can occur if you already have the field somewhere else on your layout. It is not possible to have a field on your Layout twice. The field will not be available in the list until it has been removed from your current Layout.
Solution:
You can resolve this by following the steps below:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v19.2
Cause:
This can occur if you already have the field somewhere else on your layout. It is not possible to have a field on your Layout twice. The field will not be available in the list until it has been removed from your current Layout.
Solution:
You can resolve this by following the steps below:
- In Act! go to Tools > Layout Designer, select the relevant Layout for the section you would like to amend
- Locate the field on the Layout, right click on it, click Delete
Note: This step will not delete the data within the field. The data will be accessible as normal when you add the field to your Layout.
- Locate the field label on the Layout, right click on it, click Delete
- On the left-hand-side click the Field option and then click where on the Layout you would like the field to be located
- Select the field from the list of available fields