Symptom: Error: "The application was unable to start correctly (0xc0000142). Click OK to close the application" when I launch Act!
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v20
Environment:
OS: Windows 10
Cause:
This can be caused by Windows permissions or compatibility mode in Windows.
Solution:
Windows permissions
Compatibility mode in Windows
If the above steps do not resolve the issue continue the steps below:
Product Details:
Product Family: Act!
Product: Act! Pro, Act! Premium
Version: v20
Environment:
OS: Windows 10
Cause:
This can be caused by Windows permissions or compatibility mode in Windows.
Solution:
Windows permissions
- Follow the steps in the article below to run Act! as administrator
Error: “Administrator level Access is required to register this Product” when attempting to register Act! on Windows Vista or later
Article ID 20224
- Launch Act! to test issue
Compatibility mode in Windows
If the above steps do not resolve the issue continue the steps below:
- Close the error message and close Act!, right-click the Act! icon and click Properties
- Click the Compatibility tab
- Under the Compatibility mode section tick the box to Run this program in compatibility mode for:
- From the dropdown menu select Windows 7
- Click Apply and then OK
- Launch Act! to test issue