What is the recommended way to upgrade from Act! 20.0 and earlier to Act! 20.1 and later if I sync Act! with Microsoft Outlook?